1

Tema: Compatibilidad entre versiones

Tengo la versión 1.0, con la que tengo hecho todos mis proyectos. Si me instalo la versión más actual, ¿podré editar los trabajos anteriores hechos con la 1.0?

Re: Compatibilidad entre versiones

Hola Luis,

las versiones son compatible entre si y no deberias tener problemas al intentar abrir un album realizado en otra version del programa.

Un saludo!

====================
Soporte AlbumesDigitales.es
Descarga la última versión del programa Hofmann desde aquí: Descarga Programa Hofmann